Faille de sécurité : pourquoi vous devez mettre à jour votre iPhone le plus rapidement possible

Une faille de sécurité menace les utilisateurs d'iPhone et d'iPad. Apple conseille de mettre rapidement à jour ces appareils.

Attention, une faille de sécurité menace les utilisateurs iPhone
© Pexels

Apple recommande aux détenteurs d’iPhone et d’iPad de mettre rapidement à jour leurs appareils afin de corriger une vulnérabilité de type zero-day. Cette faille permet aux cybercriminels d’envoyer les utilisateurs vers des sites malveillants ou de déployer des malware dans l’iOS.

Fin novembre, Apple pensait avoir corrigé la faille CVE-2022-42856 qui se trouvait principalement sur les iPhone 5S, iPhone 6 et 6 Plus, iPad Air, iPad mini 2, iPad mini 3 et iPod touch de 6e génération. Cependant, la faille est encore exploitée par les cybercriminels malgré le correctif, informe divers médias spécialités.

« Le traitement d’un contenu web malicieusement conçu peut conduire à une exécution de code arbitraire. Apple a connaissance d’un rapport selon lequel ce problème pourrait avoir été activement exploité contre des versions d’iOS antérieures à iOS 15.1 », explique Apple sur son site internet.

Veillez donc à rapidement télécharger la dernière mise à jour de votre téléphone.

A lire aussi : WhatsApp ne fonctionnera plus sur ces 49 smartphones à partir du 1er janvier 2023

Sur le même sujet
Plus d'actualité